Rider (2013) Fehlermeldung bein Installieren in interner Speicher

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rider (2013) Fehlermeldung bein Installieren in interner Speicher

      Servus,

      ich hoffe ihr könnt mir helfen. Ich wollte die aktuelle Karte auf mein Oldtimer installieren. Leider kommt nach ca. 3/4 des Fortschrittsbalken die Fehlermeldung.

      Leider ist der Rider jetzt auch nicht mehr einsetzbar, mit der Meldung "Keine Karte gefunden".

      Bin jetzt ratlos wie ich hier vorgehen soll. TomTom Home habe ich in der Zwischenzeit mal De- und Neuinstalliert. Bringt aber keine Änderung des Problems.

      ggf. von Bedeutung. Radar Kameras, Postleitzahlen kann ich Installieren, wenn ich das Häkchen bei den Karten rausnehme. Das deutet ja theoretisch auf ein reines Problem im Kartenbereich hin.

      Gruß vom Bodensee

      Stephan

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Hey Stephan,

      der Fehler "keine Karte gefunden" tritt logischer weise auf wenn auf deinem Navi keine Karte installiert ist.
      Hast du eine neue Karte gekauft oder hast du ein lebenslanges Kartenupdate?
      Du kannst die Karte neu herunterladen----> Beschreibung ...........oder diese mit einer Sicherungskopie wiederherstellen.----> Beschreibung

      Alles nochmal zum Nachlesen findest du---> hier

      Lass mich wissen ob es geklappt hat. Ist bestimmt auch noch für andere interessant.

      Beste Grüße

    • Hi Frankonia,

      danke für deine Antwort.

      Ich habe Lifetime Maps und wollte das Kartenupdate vom 4. Quartal aufspielen. Bis zum Update auf 4. Quartal war natürlich die Europa Karte auf dem Gerät installiert und auch funktionell.

      Der Download der Karte funktioniert ohne Probleme. Das Problem besteht, wenn Home die Karte auf das Rider Kopieren / Installieren möchte. Bei ca. 3/4 des Statusbalken, bricht die Installation ab.

      Wie schon geschrieben, kann ich alle anderen Updates wie Radarkamera, Postleitzahlen, QuikGPSfix usw. Installieren. Nur wenn Home die Karte 4. Quartal 2017 auf das Gerät kopieren möchte, bricht Home mit einer Fehlermeldung ab.

      Gruß vom Bodensee

      Stephan

    • Habe einen Tipp bekommen.

      Die Lösung --> Ich habe auf dem Rider im internen Speicher alle Daten in dem Ordner in dem die Karte reinkommt (bei mir Europa) gelöscht. Danach konnte ich das Kartenupdate ohne Probleme per TomTom Home installieren.

      In dem Ordner muss wohl irgendwas enthalten gewesen sein, dass die Probleme ausgelöst hatte.

      Der Rider läuft wieder und ich bin glücklich :D:)

      Gruß vom Bodensee

      Stephan