Kein Ton mehr auf meinem GO 730?

    • Kein Ton mehr auf meinem GO 730?

      Hallo,

      ich habe meinen GO 730 seit Montag - und hatte zuerst die gleichen Probleme wie viele: Update, Tomtom nicht mehr gestartet. Konnten aber mit den wirklich wertvollen Tipps von Ossi hier im Forum gelöst werden.
      Gestern dann der erste "Einsatz" meines TomToms auf dem Weg in die Arbeit: Keine Probleme bei Routenführung, Freisprechen und MP3-Ausgabe über FM-Transmitter auf Radio.

      Umso mehr habe ich mich auf den Heimweg gefreut, auf dem ich nebenbei ein Telefonat erledigen wollte. Bei "wollte" blieb es allerdings. Ich habe über den TomTom eine Nummer gewählt, dann hat es noch 1x geklingelt und seit dem ist er stumm. Keine Ausgabe beim Freisprechen, kein Abspielen von Musik (sei es über das Gerät selbst oder den FM-Transmitter) und natürlich auch keine Fahranweisungen oder ähnliches.

      Ich habe bisher folgendes ausprobiert: Stumm / Ton wieder anschalten, andere Stimme auswählen, Reset (in verschiedensten Variationen), an PC angehängt (weil vielleicht ja was zerschossen sein könnte, was er dann wieder repariert).

      Für Eure Hilfe schon mal danke...

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Hallo ronny,

      das ist leider nicht das Problem - es geht gar kein Ton mehr, auch nicht über das Gerät selbst. Mein TomTom ist komplett stumm.
      Wenn das ein Softwareproblem sein sollte, wäre ich also dankbar für Vorschläge.
      Da dazu aber noch nichts im Forum steht und es keines der üblichen Probleme zu sein scheint,tippe ich eher auf Hardware-Problem und Rücksendung :(

      Grüße,

      Gaby

    • Hi,

      ja, hatte ich auch schon. Am WE hat sich aber noch mal was interessantes getan, kann Hardwaredefekt jetzt also doch ausschließen:

      Plötzlich hatte ich wieder Ton (einfach so, beim Einschalten, ohne weiter was getan zu haben) - beim nächsten einschalten wieder nicht mehr und heute morgen dann wieder schon.... Scheint also eher launisch zu sein, das gute Ding.

      Grüße

    • Hallo,

      zum Händler... habe ihn jetzt erst seit 10 Tagen (und an jedem der Abende seit dem wenigstens 2 Stunden damit verbracht, Fehler zu beheben - wieder danke ans Forum!), und da gehts an den Händler zurück, nach dem die Reparatur bei Tomtom selbst wohl immer sehr lange dauert.
      Muss gestehen, mich jetzt auch für ein ganz anderes Gerät entschieden zu haben. Das Tomtom ist mir einfach, obwohl ich ein Tüftler bin und mich gerne mit den Problemchen und ihren Lösungen beschäftige, zu fehleranfällig.
      Leider sind die Tatsache, dass sich Probleme bei zahlreichen Nutzern häufen und der dazu nicht wirklich empfehlenswerte Kundenservice auch nicht mit meinem Serviceverständnis vereinbar.

      Grüße

    • Das ist wohl wahr... hatte mich ja ursprünglich auch bewusst trotz der Probleme, von denen man so liest, für den TomTom entschieden - in der Regel liegen Softwareprobleme ja in der Hand des Nutzers ;)
      Habe jetzt den Falk F10 bestellt, bin mal gespannt wie der sich so macht. Funktionen sind mit dem Go 730 T vergleichbar, allerdings hätten mir die TomTom-Karten besser gefallen.

    • Ja sicher, wenn die Geräte so funktionieren, wie es sein soll (und wie sie auch beworben werden), ist alles in bester Ordnung. Und ja, mit dem GO 930T und dem TomTom Service habe ich auch so meine Erfahrungen machen müssen: X(
      Wird der GO 930T so eingestellt, daß Navi-Anweisungen auf den eingebauten FM-Sender ausgegeben werden sollten, hat das Gerät ein ungeahntes Eigenleben entwickelt und immer nach etwa einer Minute wie von Geisterhand alle Tonausgaben komplett auf den internen Lautsprecher umgestellt. Die Einstellungen im Setup des GO 930T waren danach unverändert Ausgabe von Navianweisungen und MP3s auf den FM-Sender.

      Ob das ein Hard- oder ein Softwareproblem ist, vermag ich nicht zu sagen. Jedenfalls habe ich mich an den Service von TomTom gewandt. Die vorgeschlagenen Maßnahmen waren:
      - Gerät vom PC aus als Wechseldatenträger ansprechen und CHKDSK /F sowie eine Defragmentierung des Dateisystems durchführen
      - Flashspeicher mit einem Tool, das zum herunterladen angeboten wurde, mehrmals nacheinander löschen (Braucht das Gerät solche Wartungen öfters...?)
      - Gerät mit veralteter Firmware flashen (Ja, genau die, welche gar keine Navi-Anweisungen über den FM-Transmitter ausgeben kann, nur MP3s. Auch eine Lösung... 8o )
      - Anderes Radio versuchen :thumbsup: (Hallo? Seit wann beeinflußt ein einfaches Autoradio per Funk ein Navigationsgerät? Geht's noch?)

      Kurz: Einen inkompetenteren Kundendienst kann man sich weder vorstellen, noch wird man einen solchen jemals wieder erleben. Der Kunde wird behandelt wie der letzte DAU (dümmster anzunehmender User) und mit allerlei Geplänkel abgespeist. Im E-Mailverlauf mit dem Service hatte ich mehrfach das Problem geschildert, da mein Eindruck war und ist, daß die Problemstellung nie wirklich wahrgenommen wurde. Der Zeitaufwand für all diese blödsinnigen Aktionen war gewaltig, immerhin mußte eine Datensicherung des GO durchgeführt werden, etc.

      Auch ich habe jetzt das Gerät an den Händler zurückgegeben. Ein TomTom-Gerät kommt für mich nicht mehr in Frage.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Golfmate ()