Fehler im Kartenmaterial Westeuropa?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler im Kartenmaterial Westeuropa?

      Hallo,

      ich bin neu hier und hoffe, für mein Anliegen Tips zu bekommen.

      Also, ich besitze ein TomTomGo und habe vor 1 Monat das Kartenmaterial für Westeuropa bei TomTom gekauft. Installation gelang mir wegen der vielen Aktivierungsmaßnahmen nur in Verbindung mit der Hotline. Die war aber klasse!
      Mit dem neuen Kartenmaterial ab nach Italien. Ziele eingegeben und festgestellt, daß TomTom um ca. 200 - 300 Meter die Ziele verpaßt hat.
      Nach dem Urlaub habe ich kontrolliert und ein deutsches Ziel eingegeben.
      Ebenfalls Ziel um 200 Meter verpaßt.

      Woran kann das liegen?

      Vielen Dank
      bugger

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Hallo bugger,

      herzlich willkommmen im Forum.
      An dem neuen Kartenmaterial liegt das Problem definitiv nicht. Es handelt sich mit hoher Wahrscheinlichkeit um mangelhafte Daten im "Ephem-Ordner" Deines TT's. Lösche mal den Inhalt des Ordners (nicht den Ordner selbst), gehe dann mit dem Gerät möglichst auf eine freie Fläche (Garten etc.) und lass das Gerät mal in Ruhe den Satfix erledigen. Danach hast Du sicherlich wieder eine ordentliche Positionierung.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • aha, dazu hab ich auch ne frage, bei MANCHEN adressen und auch an kreuzungen ist mein TT auch ein bissl daneben allerdings nur um lächerliche 30 meter oder so. is nich weiter schlimm aber mehr spasss hätt ich dran wens ganz genau wäre.

      geh ich bei dieser ordner löschen geschichte ein risko ein das es danach noch mehr daneben liegt oder so???

    • Hallo Philipo,

      mit den Adressen ist das eine andere Geschichte. Die Geocodierer von TT oder Navteq arbeiten im Hausnummernbereich immer Blockweise. Links z.B. die ungeraden Hausnummern von 1 - 15 und rechts die geraden von 2 - 16. Dein TT wird Dich bei Eingabe der Hausnummer 1 in die goldene Mitte führen (zwischen z.B. 1 und 15). Wo genau die Attribute gesetzt werden weiß nur Mr. TomTom. 30 Meter Abweichung sind somit nicht zu vermeiden.

      Bei einer Kreuzung dürfte das aber nicht passieren. Du kannst ja (Datensicherung besteht ja bei Dir) den Ordner wie oben beschrieben mal leeren. Risiko besteht aus meiner Sicht nicht (mache ich des öfteren). Manchmal reicht auch schon ein simpler Reset, um dem TT auf die Sprünge zu helfen.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Fehler im Kartenmaterial Westeuropa?

      Hallo Ossi,

      danke für die Antwort. Habe heute versucht den Inhalt des angegebenen Ordners zu löschen. Leider ist auf meiner Karte der Ephem-Ordner nicht zu finden. Hätte Dir gerne ein Abbild meiner SD-Karte oder einen Dateianhang diesem Mail beigefügt damit Du es selbst sehen kannst.
      Geht aber leider nicht.

      Handelt es sich evtl. um einen Unterordner?

      Besten Danke und freudliche Grüße
      Bugger




      Verfasst am: 10.07.2007, 14:02 Titel: Antworten mit Zitat
      Hallo bugger,

      herzlich willkommmen im Forum.
      An dem neuen Kartenmaterial liegt das Problem definitiv nicht. Es handelt sich mit hoher Wahrscheinlichkeit um mangelhafte Daten im "Ephem-Ordner" Deines TT's. Lösche mal den Inhalt des Ordners (nicht den Ordner selbst), gehe dann mit dem Gerät möglichst auf eine freie Fläche (Garten etc.) und lass das Gerät mal in Ruhe den Satfix erledigen. Danach hast Du sicherlich wieder eine ordentliche Positionierung.

      Ossi
      _________________
      TTGO910 FW 6.524, Radarplugin von scdb, TT-FM-Transmitter, TT-TMC Antenne

    • Hallo bugger,

      hier mal ein Schnappschuss meines Rootordners vom TT.



      Bilder kannst Du auch in's Forum stellen. Du kannst einen Screenshot machen und diesen dann z.B. über "ImageShack" in Deinen Beitrag verlinken.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hallo bugger,

      leider kann man in unser Forum keine Bilder direkt einfügen. Es funktioniert deshalb nur über eine Verlinkung einer im Netz befindlichen Datei. Aber nun nochmal zu Deinem Problem. Mach mal folgendes:

      Den Go an den Rechenknecht hängen (USB-Port an der Rückseite/Mainboard) , das Gerät wird vom PC / Mac als "Massespeichergerät" erkannt (wie z.B. eine Digitalkamera). Öffne das Rootverzeichnis (Hauptmenü) des TT über den "Arbeitsplatz" oder "Windows Explorer" mit einem Doppelklick auf das TT-Symbol (wird als Laufwerk angezeigt). In dem nun auftauchenden Menü muß sich ein Ordner namens "Ephem" befinden (siehe mein Bildchen weiter oben). Öffne diesen Ordner mittels Doppelklick und lösche dann alle darin befindlichen Dateien.

      Anschließend trennst Du das Gerät bitte unbedingt über das Systray Icon "Hardware sicher trennen" unten rechts in der Windows Taskleiste.

      Nach der Trennung vom Rechner bootet das Gerät neu. Du kannst dann ggf. über ein "Quick-GPS Fix" via TT-Home oder direkt über den Plusservice die neuesten Daten für den nun leeren "Ephem" Ordner vom TT-Server ziehen (muss aber nicht zwingend sein).

      Gehe nun am besten zu einer freien Fläche und lass das Gerät in Ruhe fixen. Anschließend sollte der SIRF III Deinen Go wieder richtig routen.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Fehler im Kartenmaterial Westeuropa?

      Hallo Ossi,

      also, wie beschrieben habe ich im Explorer das Laufwerk geöffnet.
      Definitiv gibt es aber den besagten Ordner bei meinem TomTom nicht.

      Ich habe mir Dein Bild nochmal genauer angesehen. Ist es der Inhalt eines TomTomGo 910 ? Evtl. liegt es daran, daß es in meinem TomTom diesen Ordner nicht gibt. Ich haber nur TomTomGo! Also, ein älteres Gerät.

      Richtig? Vermutlich kann man den Fehler nun doch nicht bereinigen.

      Danke vielmals und herzliche Grüße
      bugger

    • Hallo bugger,

      ja das ist das Rootmenü meines Go 910. Dann ist ja alles klar. Dein "Urgo" hat vermutlich noch den SIRF II GPS Empfänger. Mit dem funtioniert Quick GPSfix nicht (erstellt den Ordner "Ephem"). Sorry aber darauf bin ich leider nicht gekommen.

      Ändert aber leider nix an Deinem Problem. Vielleicht gibt die SD-Karte langsam Ihren Geist auf. Kopiere doch mal auf eine neue Karte und update via TT-Home auf die neueste Firmware.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    ""