Go 510: Hilfe! Startet ständig neu... immer wieder...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Go 510: Hilfe! Startet ständig neu... immer wieder...

      Hallo, ich brauche dringend Hilfe.

      Nach einen Fall aus ca. 80cm Höhe auf Teppichboden (leicht federnder Untergrund aus Holzplatten) kann ich tomtom zwar anmachen, aber nach etwa 10 sec. hängt er kurz und startet sich selbst neu. Immer wieder! Bevor er hängt, kann ich ihn ausmachen oder ganz normal die Funktionen benutzen (wenn man schnell ist...)

      Ich habe tomtom mehrfach ein reset verpaßt, sowie ein software-update. Immer noch dasselbe... (Allerdings: verbunden mit meinem Computer macht er das nicht, ist ganz normal: ->???)

      Kann mir jemand helfen? Ich glaubte bisher nicht an einen hardware-fehler durch den Sturz, aber an der software liegt es offenbar nicht...?

      HILFE!

      Danke für Antworten!
      tomsiamtom

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Hallo tomsiamtom,

      willkommen im Forum.

      Hast Du den Reset wie hier beschrieben gemacht ?

      http://www.tomtom.com/support/solution.php?GID=1&PID=232&SID=0&CID=216&Language=3&FID=6967

      Manchmal hilft nur ein "langer Reset".

      Alternativ kannst Du es noch hiermit versuchen:

      http://www.tomtom.com/support/index.php?FID=6178&Lid=1

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hallo Ossi,

      danke für Deine Antwort.

      Ich habe das TomTom (fast) so reseted, wie im ersten Link beschrieben, bis auf den Punkt "2 Stunden aufladen" -- wie wichtig ist der? Was tut das?
      Das Tomtom war eine Stunde lang im Auto angeschlossen während der Fahrt und hat darüber ständig Saft bekommen, und nachdem ich eine Stunde lang das Ding am Rechner angeschlossen hatte für das Software-Update -- hatte etwas länger gedauert... --, hätte ich jetzt gedacht, er hat genug Saft für Reset...
      Kannst Du mir erklären, was das 2-Stunden-Laden für eine Bedeutung beim Reset hat?

      Ansonsten wie gesagt: reset wie beschrieben, ohne Erfolg...

      Den zweiten Link habe ich auch mal gelesen, aber nicht ganz verstanden. Der Flash-Speicher kann eigentlich nicht zu voll sein oder so, da das Gerät fast neu und nur wenig benutzt ist. Bisher wurde das Teil nur mit Werkseinstellung benutzt. Öh, mein Problem ist auch ganz anders, als das im zweiten Link beschriebene --
      meinste trotzdem, das würde helfen?

      Danke schonmal für erneute Antwort!
      tomsiamtom

    • Hallo tomsiamtom,

      Kannst Du mir erklären, was das 2-Stunden-Laden für eine Bedeutung beim Reset hat?


      Damit will TT sicherstellen, dass soviel wie möglich Fehlerquellen ausgeschlossen sind. Mit meinem Link meinte ich eher das Prozedere des Resets an sich (nämlich den "langen" Neustart). Ein kurzer Druck am Reset-Knopf reicht nicht um einen kompletten Neustart des TT zu erzeugen.

      Wenn Du ein Backup Deiner Daten hast, kannst Du es mit dem Clear Flash Tool ruhig probieren. Ich habe noch nie von Folgeproblemen gehört. Im schlimmsten Fall hilft es Dir nicht weiter und wenn es funzt - umso besser.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Endlosschleife des 510

      Hi, habe seit einiger Zeit das gleiche Problem. Kann meinen 510 nicht mehr nutzen, da er sich entweder am Anfang oder bei der Einstellung einer Navigation aufhängt und dann immer wieder neu startet.
      Habe mehrere laaaaaaaaange Resets gemacht, den clear Flash und nix hilft.
      Hat jemand noch eine Idee.

      Grüße aus Berlin

      guehart

    • Meine Idee >>> defekte SD-Karte. Nimm eine andere Karte (bei benutzten Karten vorher mit FAT32 formatieren und spiele das letzte Backup ein. Achtung, keine SDHC Karten verwenden, ich empfehle max. 2 GB SD-Karten (am besten SandDisk Ultra 2).

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hallo!
      Ich habe seit mehreren Jahren auch ein GO510, und seit ein paar Monaten hängt es sich nach ca. 30 Sekunden auf und startet nach ein paar minuten neu. Dann beginnt das ganze von Vorne :(
      Was ich bisher probiert habe:
      -Gerät resetet
      -Clear Flash
      -neue Firmware über TomTom HOME, Gerät aktualisieren
      -neue SD-Karte (2 GB SanDisk Ultra, Class 4) gekauft
      Leider alles ohne Erfolg, das Gerät hängt sich trotzdem auf. Hat jemand einen Tip, was ich sonst noch probieren könnte, um mein Navi wieder funktionsfähig zu machen?
      Gruß,
      Linx

    • Hallo leander,
      danke für eine schnelle Antwort. Ich habe jetzt die Datei gelöscht und Dinge wie den Heimatort und die Uhrzeit neu eingestellt, und eine Route berechnen lassen. Bisher läuft das Gerät schon seit mehreren Minuten, ohne abzustürzen. Somit scheint der Fehler wohl behoben zu sein. Vielen Dank für deine Unterstützung und Hilfe! :thumbup: Ich bin echt froh, wenn mein Navi nun wieder einwandfrei funktioniert.
      Gruß,
      Linx