Fehler: Sie können diese Karte nicht auf diesem Gerät nutzen

  • Hallo, ich habe im TomTomHome angezeigt bekommen, dass es ein Kartenupdate für DE_AT_CH für mich zum downloaden gibt und dies natürlich gleich gemacht. Die Karte ist Version 825.2157. Nach dem Installieren kommt nun die Meldung: Problem mit der Karte. Sie können diese Karte nicht auf diesem Gerät nutzen: DE_AT_CH-26. Warum geht das nicht und was kann ich evtl. tun? Meine Softwareversion auf dem GO520 ist 8.301. TomTomHome hat mir doch das Update als Aktualisierung angeboten. Ich habe dieses Kartenabo (4 Karten im Jahr), daher sollte es doch auch funktionieren. Kennt Jemand diese Fehlermeldung und weiß wo das Problem besteht. Dumm wie ich bin hatte ich vorher keine Sicherung gemacht, so dass ich jetzt beim Wiederherstellen auf eine Kartenversion 715.1703 zurück falle (letzte Sicherung). Dazwischen hatte ich aber schon die 815er gekauft die ich jetzt auch nirgends mehr auf meinem PC finde. Die 815er hatte funktioniert, wird mir jetzt aber nicht mehr zum downloaden angeboten.


    Ergänzung:


    Das TomTomSupport-Team hat mir heute geantwortet und mir eine Anleitung gegeben, wonach im im TomTomDownload-Ordner etwas extrahieren und eine andere Datei einfügen und dann alles auf mein Gerät kopieren soll. Habe ich getan mit keinem Erfolg, d.h. immer noch der selbe Fehler.

  • Hallo,


    dann ist offensichtlich etwas mit dem Zertifikat nicht i.O. - Das wird aber nach Schilderung der Situation von TomTom neu erstellt. - Dauert vielleicht ein zwei Tage, aber meld Dich einfach nochmal beim Support.


    Was Du höchstens noch versuchen kannst, ist, den Downloadordner von TomTomHome und die Karte auf Deinem Navi löschen und nochmal herunterladen. Vor dem Löschen vom Navi aber den Kartenordner sicherheitshalber auf den PC kopieren.