Go920: Gekaufte Karte funktioniert nicht - was nun?

  • Hallo,


    als frisch angemeldete Person fange ich hier gleich mal mit einem (für mich) schwerwiegenden Problem an in der Hoffnung Hilfe zu bekommen.




    Ich besitze ein TT Go 920, welches ich nun auf den Stand des 930 bringen wollte. Hauptsächlich geht es mir hierbei um den Fahrspurassistenden.


    Nunja, ich habe gerade die aktuelle Software (8.350) installiert, und mir eine frische und aktuelle Karte (West und Mitteleuropa) gekauft und Heruntergeladen, welche ich dann auch auch mein TT kopiert habe. Bei der Auswahl dieser Karte bekome ich nun jedoch folgende, nichtssagende, Fehlermeldung: " Problem mit der Karte - Sie können diese Karte nicht auf diesem Gerät nutzen: Western_and_Central_Europe-26".


    Frage mich ehrlich gesagt wie das angehen kann, schließlich steht unter jeder Karte in der Auswahl beim download extra eine Warnung, wenn die jeweilige KArte nicht kompatibel mit dem gekoppelten Gerät ist.


    Fakt ist, ich habe soeben 90 Euro ausgegeben, für etwas das ich nun nicht nutzen kann.


    Ich hoffe dass mir hier nun jemand helfen kann, ich bin hier etwas am verzweifeln :(




    Vielen Dank im Vorraus :)

  • mit dem TomTom Support sind nach anfänglichen schwierigkeiten sehr positiv. :P Ich würde Dir raten dort anzurufen oder nach der Anmeldung eine Mail mit deiner Telefonnummer zwecks Rückruf anzugeben. :!: Ich habe z.B.einen Herrn B. zu tun gehabt.Dieser Mitarbeiter der Hotline hat sich wirklich alle erdenkliche Mühe gemacht mir zu helfen,hat zurückgerufen etc.wie er mir erzählte ruft der Support aus Amsterdam zurück. :thumbup: Wie gesagt,es hat lange gedauert und ich war drauf und dran das Gerät bei ebay zu verkaufen und einen anderen Hersteller zu Kaufen. :cursing: Doch die Qualität des TomTom ist überzeugend und wenn man den richtigen angagierten Ansprechpartner bei TomTom erwischt hat man viel Freude mit dem Gerät nach erfolgreicher wiederinstandsetzung. :thumbsup:


    Bin auch ganz neu hier,doch sicher wirst Du hier auch einige recht kompetenten Helfer in der Not finden. ^^

  • Hallo,


    im Regelfall deutet das entweder auf falsches Kartenmaterial hin oder das Zertifikat ist nicht korrekt übertragen worden.


    Probiere zuerst folgenden Weg:
    1.) Öffne den Ordner "\Eigene Dateien\TomTom\HOME\Download\complete\map"
    Da solltest Du den einen Ordner finden, der so heißt, wie Deine neue Karte. In diesem findest Du dann eine Datei namens "activation.cab" (Oder so ähnlich). Diese Datei (Western_and_Central_Europe-26.meta.dct) entpacken und in den Kartenordner auf Deinem GO kopieren.


    Wenn noch immer der Fehler kommt, dann prüfe mit Winzip oder WinRar, ob die ZIP-Datei im o.g. Ordner fehlerfrei ist. - Sie sollte sich problemlos entpackenlassen. Wenn dabei ein Fehler kommt, dann lösche den Ordner "\Eigene Dateien\TomTom\HOME\Download\complete\map". Klicke dann auf "Meinen GO aktualisieren". - Die Karte wird erneut heruntergeladen. Wenn möglich, dann verzichte dabei auf WLAN; Kabelverbindungen sind nunmal stabiler.


    Wenn das alles nichts bringt und noch immer der Fehler kommt, dann wird das Kartenmaterial falsch sein. - Das ist aber nicht Dein Fehler. - Es gibt verschiedene Versionen: Kartenmaterial für x20 und x30 und einmal speziell für GO920.


    Das ist weiter kein Problem.



    OT: Mal so nebenbei: Erwartet Ihr bei Problemen mit anderen Geräten auch, dass Ihr zurückgerufen werdet? Ich kenne das von den Hotlines nur in extrem seltenen Ausnahmesituationen. Microsoft, Adobe und Co. haben mich auch noch nie zurückgerufen. :D Und mal ehrlich - 14 Cent/Minute ist ja nun nicht so viel. - Wie auch hier im Forum: Ganz wichtig ist es, dass Ihr Euer Problem konkret darstellt. Also: wann / wobei ist welcher Fehler aufgetreten. Welche Fehlermeldung wurde angezeigt. Es interessiert weder hier noch an der Hotline irgendjemanden, bei wem Ihr für wieviel teures Geld das Teil gekauft habt und ob Ihr Euer Navi jeden Tag braucht. - Wer jammern will, kann seinen Friseur oder Psychologen besuchen. Wer sachliche Hilfe will und kein Mitleid, der soll auch Hilfe bekommen; so gut es geht. Sorry für die relativ harten Worte, aber jedem ist sein gekauftes Gerät sehr sehr wichtig und unverzichtbar.

    2 Mal editiert, zuletzt von ronny2502 ()

  • Hallo,


    und vielen Dank für die schnelle Hilfe! :)


    Es hat geklappt! Der Fehler war, dass die activation.cab sich nicht auf dem TT befunden hat. Habe diese auf's TT kopiert und schon läuft alles einwandfrei. :)


    Daraus ergibt sich für mich aber noch eine neue Frage: Muss diese Datei immer manuell kopiert werden, oder ist bei meiner aktualisierung irgendetwas schief gelaufen? Wenn es immer manuell geschehen muss wundert mich, dass nirgends drauf hingewiesen wurde beim Download der Karte oder der aktualisierung des TT.


    Also wie gesagt, vielen Dank nochmals, mit einer so schnelle und vor allem einfachen Lösung habe ich nicht gerechnet :)


    OT: Für mich kann ich nur sagen, dass ich gewiss keinen Rückruf erwarte, aber wenn eine Firma sowas anbietet ist das doch ein absolutes plus an Service! Ansonsten frage ich mich aber, ob das nun eine generelle Aussage von dir war, oder ob du wirklich findest, dass ich in meinem Ausgansbeitrag großartig "gejammert" habe? Ich finde es schon legitim durch einen kurzen Satz (mehr war es bei mir ja auch nicht) den Unmut über vermeintlich unnütz ausgegebene 90 Euro kund zu tun. Auch denke ich, dass ich mein Problem so konkret wie eben mögl. geschilder habe. Von daher fühle ich mich da nun nicht so wirklich mit angesprochen, würde aber gerne wissen, ob hier aber vllt. eine falsche Selbsteinschätzung meinerseits vorliegt.

  • jemand nicht auch ein wenig jammern :?: Gerade wenn derjenige auch noch eine menge Geld für einen Artikel bezahlt hat und dieser Artikel warum auch immer,nicht funktioniert. ?( Nicht jeder ist ein technisches Genie und begnadeter Systemanalytiker und kennt sich mit neuer Technik aus. ;( Ich bin weit über 50 Jahre alt und IMMER froh wenn ein jüngerer Mensch mit Sachverstand und Geduld hilft! 8o Ich z.B.habe von Ronny einen Tip erhalten,trotz meines 2 Jahres ABO eine manuelle Sicherheitskopie zu erstellen!Habe das auch SOFORT in die Tat umgesetzt. :thumbup: Besten Dank für den Ratschlag.

  • Hallo an alle!


    Ich verstehe durchaus, dass es ärgerlich ist, wenn ein teures Gerät (egal was) nicht funktioniert. - Ich will nur sagen, dass es nicht hilft, wenn man sich an einer Hotline unsachlich äußert und rummeckert. - Der Mensch am anderen Ende kann auch nichts dafür. - Also: VOR einem Anruf bei irgendeiner Hotline erst Wut abbauen und Holz hacken gehen; dann sachlich berichten. - Wir sind alle (nur) Menschen mit Emotionen. Ich habe Humor und bin dankbar für jedes Lächeln. - Es gibt viel Wichtigeres im Leben als technische Geräte... :)

  • Wo Du recht hast hast Du recht! :huh: Ein Mitarbeiter von TomTom kann für ein defektes Navi auch nichts. :S Es ist aber doch sehr gut für ein Unternehmen,wenn es angagierte Mitarbeiter gibt,die sich aus Überzeugung für die Produkte "IHRER FIRMA" einsetzen,weil sie von dem Produkt das die Firma vertreibt selbst überzeugt sind. ^^ Und hoffentlich von Management auch mal dementsprechend behandelt werden!!! :love:


    Mit freundlichen Grüßen


    Hans aus Hamburg

  • Hallo Hans aus Hamburg,


    Du hast ja so sehr Recht...


    Aber es ist nun schwer, motivierte Mitarbeiter zu finden, die auch noch nett UND fähig sind und ggf. auch mal ehrlich sagen können, dass sie sich erstmal erkundigen müssen, bevor sie irgendwelchen Stuss kommunizieren und irgendein Standard-Template versenden, was gar keinen Sinn macht. - Es gibt eben leider nicht überall Qualitymanagement, auch wenn es (machnmal) sehr verrufen ist.