keine automatisches umschalten aus Nachtansicht

  • Hallo,


    mein 940 go schaltet nicht automatisch auf Nachtansicht um obwohl ich beide Häkchen gesetzt habe. Was könnte die Ursache sein?




    ich danke euch schon mal

  • Aus oder Auf :?: :?:


  • Hast Du den Sensor mal zugehalten :?: Wenn das alles nichts bringt probiere mal dieses:
    Sicherstellen, dass man auf dem PC eine Sicherheitskopie der Daten hat





    • Das Navi per USB an den PC anschliessen
    • Im Windows Explorer das Navi anwählen
    • Alles markieren und löschen und den Speicher des Navis (SD-Karte, Festplatte oder Flashdrive) mit Fat32 formatieren
    • Von der Sicherung die folgenden Ordner auf das Navi kopieren : Strassenkartenordner, voices, wenn vorhanden LoquendoTTS und alle *.bmp Dateien
    • Bei am PC angeschlossenen und eingeschalteten Navi die TT Home Software starten
    • Nach Aktualisierungen suchen lassen
    • Alle so gefundenen Aktualisierungen herunterladen und auf dem Navi installieren. Das macht TT Home selbstständig
    • Das Gerät korrekt vom PC trennen und neu aufstarten lassen

  • Hi Ihr,


    auch wenn ich ungern querschieße: Marvin : Du könntest vor der vorgeschlagenen Prozedur noch versuchen, die Standardeinstellungen zu laden: Im Menü EINSTELLUNGEN ÄNDERN - STANDARD WIEDERHERSTELLEN (letzte Seite im Menü 'Einstellungen ändern')


    Ansonsten so, wie durch leander beschrieben: sichern, formatieren, zurückspielen der Ordner, updaten

  • Nachtfarben / Tagesfarben




    Hinweis:
    Die Modelle TomTom GO x10, x20, x30 und x40 verfügen über einen Helligkeitssensor und können automatisch zwischen Nacht- und Tagfarben umschalten. (Die Modelle GO x10 und GO x40 müssen dafür in der Autohalterung eingesetzt sein.)

  • Hallo,



    wollte mich nochmal bei allen bedanken. Funtioniert wieder alles bestens.


    Aber ich hab gleich noch ne Frage.


    Bei meinem alten 930iger sind die radarkameras immer angesagt worden. Diese Einstellung finde ich beim 940iger nicht. Bin ich zu blöd die zu sehen oder gibts diese Ansage nicht mehr?




    Gruß



    Thomas


  • Bitte, gern geschehen.* Woran hats gelegen :?: Dass das Gerät nicht in der Halterung war :?:


    Zu den Blitzer kenn ich nur: Einstellungen ändern - POI´s verwalten.

  • Hallo,


    scheint tatsächlich an der Halterung gelegen zu haben. Auf diese Idee wäre ich nie gekommen.


    Um nochmal auf die Radaransage zu kommen.


    Also wenn ich auf PIOs verwalten gehe dann steht dort nichts von Radarkammeras. Mach ich da was falsch?



    Gruß



    Thomas

  • Dass das Gerät in der Halterung steckt, hatte ich vorausgesetzt. Wenn ich gewusst hätte, dass dem nicht so war, hätte ich gleich darauf hingewiesen. Zu den Blitzern: Poi´s verwalten - In der Nähe des Poi warnen, wenn welche vorhanden sind, müssten sie hier angezeigt werden. Wenn das nicht so ist, kannst Du die Blitzer von www.SCDB.Info 9,95€ pro Jahr runterladen so oft Du willst.(Besser und billiger als TT)

  • Hm,


    ich dachte das das beim tomtom mit dabei ist, weil ich doch auch ständig die aktualisierungen runterlade.jetzt bin ich doch etwas verwirrt.



    warum sind die denn besser als bei TomTom. Und was kostet das bei tomtom?




    Gruß



    Thomas

  • Wenn die Blitzer bei TT dabei sind, ist das nur zum ausprobieren. Auf Dauer sind sie kostenflichtig 30-40€. Die von SCDB sind genauer. Wenn Du Dich dort anmeldest, kannst Du Blitzer innerhalb eines Jahres für viele Geräte runterladen. Die Zipdatei runterladen, alles extrahieren und in den Kartenordner kopieren.

  • Aus oder Auf :?: :?:


    ich habe das go 740 , bei mir ging es zuerst auch nicht , dachte ich ... aber was nirgens geschrieben steht die automatische verdunkelung funktioniert nur in zusammenhang mit der dockingstation, d.h. wenn du das gerät andockst in der auto halterung und du den sensor zu hältst (ca 20 sek) dann wird es dunkel ;-) mfg



    naja vll hätte ich das thema mal ganz durchlesen sollen , denn hätte ich gesehen das die lösung schon gegeben war :-(


    ok vll beim nächsten mal ......