Probleme nach update

  • Hallo. Nach dem letzte update lässt mein TT V ll sich nicht mehr einschalten, erst wenn ich SD rausnehme. Kann mir da jemand weiter helfen?

  • Hallo tsarom,


    willkommen im Forum. Hast Du eine Datensicherung angefertigt, bevor Du das Update aufgespielt hast ?


    Ossi

    MfG Ossi



    TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
    Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

  • Sei Dir sicher, dass Deine Datensicherung funktioniert hat ! Wichtig ist eigentlich nur der Kartenordner (z.B. Western Europe oder D-A-CH). Wenn Du Dir unsicher bist, kopiere einfach per Drag & Drop nochmal via Windows Explorer (nicht über TT-Home) alle Daten von SD auf Deinen Rechner. Dann formatiere mal die SD-Karte mit FAT 32 und spiele einfach die Datensicherung zurück. Trenne den One dann über "Hardware sicher entfernen" vom PC und starte neu.


    Viel Erfolg ! Ossi

    MfG Ossi



    TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
    Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

  • Zitat von "tsarom"

    Hallo Ossi.
    Besten dank. Funktioniert wieder wie früher. :D


    Wäre doch gelacht... hier werden Sie geholfen :wink:


    Ossi

    MfG Ossi



    TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
    Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80