Ladekabel bzw. KfZ-Adapter - Totalschaden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ladekabel bzw. KfZ-Adapter - Totalschaden

      Hallo und guten Abend allerseits,

      seit gestern hab ich mein zweites tt710 und bin immer noch begeistert. javascript:emoticon(':lol:')
      LaughingDas erste ist mir leider ziemlich unschön kaputt gegangen. Damit mir das nicht wieder passiert, hier mal ne Frage in die Runde: In meinem PKW habe ichn eine geschaltete Zigarettenanzündersteckdose (was fürn Wort); d.h. Schlüssel raus - Saft weg - Schlüssel wieder rein - Saft da. Mein erstes tt710 quittierte das einmalige Abstellen und Wiederanslassen des Motors mit einem Rauchzeichen!!?? Sofort das Ladekabel abgezogen und ne besorgte Miene gemacht. Beim zweiten mal war das Ding dann aber endgültig tot. Habt Ihr diese Erfahrung auch schon mal gemacht? Also das ausgeschaltet tt ans Bordnetz anschließen und einschalten war kein Problem, aber Spannungsabfall (tt bleibt ja eingeschaltet) und dann wieder Strom war wohl ein Problem. Oder ob es doch das Ladekabel war, das ein Problem mit Strom ein - Strom aus hatte? Mit Handyadaptern an diesem Zigaretten hab ich noch nie Probs gehab. Oder hat die Software von tt bei der Regulierung der Ladespannung n Bug?

      Schon mal vielen Dank für Eure Postings.

      Viele Grüße
      chief_bcb :lol:

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Totalschaden Ladekabel

      Hallo chief,

      u n g l a u b l i c h, sowas habe ich noch nie gehört !

      "Dieses Navi vernichtet sich in 10 Sekunden selbst"

      Das kann nicht sein ! Hast Du das Ladekabel vielleicht in den Aschenbecher mit einer brennenden Zigarette gepackt :lol: :lol: :lol: :lol:

      Nix für Ungut ........... was sagt den TT dazu ???

      Gruss Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Rauchzeichen

      Hallo,
      an TT hab ich mich damit nicht gewandt - das Ding beim Händler reklamiert und ein neues bekommen - diesmal sogar mit TRC Empfänger. Ich vermeide zukünftig einfach die Stromversorgung zu schalten und dann ist gut. Als Nichtraucher kommt die Erklärung mit der brennende Zigarette nur schwerlich zum Tragen ;) . Da ich mit dem Anschluß noch nie Probleme hatte, alle Handys haben da nie rumgezickt - geladen wenn Strom da war, sonst eben nicht - denke ich mal, da hat ein kleiner Chinese beim Ladekabelzusammenbau einfach Mist gebaut. Oder Die SW hatte an der Stelle ne Macke, dass sie erstmal die vollen 12 V auf den Akku gelassen hat, bevor sie das runtergeregelt hat - so oder so ähnlich ???.
      Viele Grüße

      Bernd

    • Qualmendes TT

      Hallo Bernd,

      Du nimmst es mit Humor, dass find ich supi.

      Technisch gesehen kommt dann tatsächlich nur eine mangelhafte Ladeelektronik in Betracht. Mit Deinem neuen dürfte Dir das nicht mehr passieren.Willst Du tatsächlich auf ein Laden während derFahrt verzichten?
      Das wird Deinem Akku bei längerer Fahrt erstmal den letzten Lebenssaft ziehen und zum zweiten hast Du auf Sicht gesehen ein Problem mit einer deutlich kürzeren Lebensdauer des Lithium-Ionen Akkus.

      Mein Tip für Dich >>> probiere das neue Gerät anzuschließen, wenn Du (vorher testen) mit anderen Geräten keine Probleme hast. Das ausgerechnet bei Dir 2 x der gleiche Fehler auftritt ist wohl ausgeschlossen, sodann das Problem nicht Fahrzeugbezogen ist.

      By the way, funktioniert Deine TMC - Antenne ??? Falls nicht ärgere Dich nicht, Du bist dann einer von vielen. Wenn Sie nicht funktioniert maile den TT-Support an, denn die tauschen im 2.Quartal 2007 nicht funktionierende Geräte gegen eine optimierte Variante aus.
      Bei Bedarf gebe ich Dir gerne Schützenhilfe in Sache Formulierung usw.

      Gruss Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hallo Ossi,
      nee nee - laden tue ich das Ding während der Fahrt schon. Ich pass halt nur auf, dass auf das Gerät ausgeschaltet ist, wenn das Ladekabel Saft bekommt.

      Die TMC Antenne tut es eigentlich schon. Ich bin nur manchmal erstaunt, dass das Gerät ewig braucht um einen Sender zu finden. Manchmal mehr als 45 Minuten, in anderen Fällen geht es aber auch sehr flott.

      Es scheint in den Tiefen der Software vergraben zu sein, daß die Geräte recht lange brauchen bis alle Treiber und Verbindungen soweit stehen und konfiguriert sind um dann erst in Betrieb zu gehen.

      Nun ja - aber sonst ist es es wirklich zufrioedenstellend.

      Viele Grüße

      Bernd

    • Hallo chief,


      Die TMC Antenne tut es eigentlich schon. Ich bin nur manchmal erstaunt, dass das Gerät ewig braucht um einen Sender zu finden. Manchmal mehr als 45 Minuten, in anderen Fällen geht es aber auch sehr flott.


      Ich habe die Probleme unter dem u.a. Link mal zusammengefast

      https://www.tomtomforum.de/tmc-receiverproblem-t331.html

      Es scheint in den Tiefen der Software vergraben zu sein, daß die Geräte recht lange brauchen bis alle Treiber und Verbindungen soweit stehen und konfiguriert sind um dann erst in Betrieb zu gehen.


      Nein, das hat mit der Software nix zu tun, sondern mit dem unglaublich schlecht konstruierten TMC-Receiver (siehe Link).

      Viel Spass beim navigieren wünscht Dir Ossi

      PS: wäre schön wenn Du aktiv im Forum bleibst, damit hier etwas Leben
      hereinkommt :D

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80