TomTom One II Regio von Macintosh getötet?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • TomTom One II Regio von Macintosh getötet?

      Hallo Leute, ??ich habe flogendes Problem und hoffe ihr könnt mir weiterhelfen. Ich hatte mir ein Vorführgerät (one II) bestellt, welches aber von Anfang an seine Dienste verweigerte. Nach dem Start kam der Jingle, anschließend der Ladebalken und schließlich die bebilderte "TomTomHand". Dann nichts mehr. Ich konnte ihn nicht einmal mehr ausschalten. Ein Long-Reset bracht auch keinen erfolg. In TomTomHome wurde er nur unter Aktuallisieren erkannt und alles sah eigentlich ganz gut aus. Der Support gab mir den Tip, die Anwendung auf der SD-Karte zu löschen, und über die Aktuallisierung neu runter zu laden und aufzuspielen. Gesagt getan, ohne Erfolg. Der TomTom ging schließlich zurück zum Händler und ich mußte mir einen Neuen bestellen.
      ?Dieser ist nun am Freitag eingetroffen. Ich habe ihn ausgepakt, eingeschaltet und er hat funktioniert! Aber leider nur so lange, bis ich ihn an meinen Mac angeschlossen habe und ihn über TomTomHome Aktualisierte. Jetzt geht wieder nichts mehr! Wie bei dem Gerät zuvor. Auch eine Sicherungskopie auf einer zweiten SD-Karte konnte mich davor nicht bewaren. Die Original TomTom-Karte wird nicht mehr akzeptiert und mit der Sicherungskopie ist es das gleiche Spiel wie beim ersten TomTom-Gerät. Nach dem Start kommt der Jingle (manchmal auch nicht), anschließend der Ladebalken und schließlich die bebilderte "TomTomHand". Wenn ich ihn lasse beginnt alle 3-5 min das Spiel von vorn. ?Am Update kann das doch nicht liegen. Das Mac-Betriebsystem sollte auch nicht das Problem sein, da TomTomHome funktioniert und ich alle Systemvoraussetzungen erfülle. Ich kann mir nur vorstellen, das etwas beim beschreiben der SD-Karte falsch läuft, z.B. Dateinahmen oder unsichtbare Deiteianhänge anders oder zu lang beschriftet werden und der TomTom damit nicht klar kommt.

      Mein TTHome ist v.1.5.106 und das Betriebssystem Mac OS 10.4.10. (IntelMac)??Mitlerweile habe ich es auch schon mit TomTom Clear Flash versucht. Aber ohne Erfolg. ?Ausserdem habe ich schon folgendes versucht:?SD-Karte auf Rechner Kopiert, SD-Karte gelöscht und MS-Dos FAT16 (einzige DOS-Formatierung die ich mit meinem Mac auswählen kann) formatiert. Ordner D-A-CH auf SD-Karte gesichert und über TT-Home alles neu Aktualisiert. ?Ergebnis: Es erscheint ein dialogfenster mit sicherheitshinweisen welches mit einverstanden zu bestätigen ist. Danach hängt sich der TomTom wieder auf.?Also versuchte ich es noch einmal mit einer anderen SD-Karte (um einen Kartendefekt auszuschließen).
      Auch mit der zweiten SD-Karte hatte ich keinen Erfolg. ?
      Bei beiden habe ich nun den gleichen Stand:??TomTom Startet, Jingle, tomtom Logo erscheint. Nach einiger Zeit ca. 60 sec erscheint das orangene Hintergrundbild und der Ladebalken, dann wieder das tomtom logo usw.?Wenigstens lässt er sich wieder ausschalten. Toller Fortschritt.??Hatte vielleicht jemand ähnliche Probleme und/oder kennt eine Lösung?

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • Hallo tt-mac,

      willkommen im Forum.

      Außer dem Ratschlag die SD-Karte mit FAT 32 zu formatieren hätte ich keinen neuen Input für Dich. Die Probleme mit den Geräten treten fast immer durch eine falsche Trennung der TT's vom Rechner auf. Trenne einen TT nur über den Button "Mein Gerät" oder über Hardware sicher entfernen (ich weiss nicht wie das beim MAC im Wortlaut heisst).

      Sollte mein Tipp fehlschlagen tausche erneut das Gerät aus oder widerrufe den Vertrag (14 Tage im Onlinehandel).

      Viel Erfolg Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    ""