one startet nicht - lädt nicht weiter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • one startet nicht - lädt nicht weiter

      Hallo.

      Hab ein nagelneues TomTom one heut bekommen. Akkus aufgeladen...
      Wollte es dann starten und dann bleibt der bei der Sanduhr hängen....da steht zwar "bitte warten" aber es geht nicht weiter, egal wie lange man wartet....hab das gerät upgedatet....auch das bringt nix.

      Vielleicht könnt ihr mir helfen.

      Danke im Vorraus.

      Hallo,
      schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                         

    • One geht nicht mehr

      Hallo Shoddy,

      mach mal einen Reset !

      Guckst Du hier:

      http://www.tomtom.com/support/solution.php?GID=1&PID=232&SID=0&CID=216&Language=3&FID=6967

      Danach läuft er sicher wieder. Scroll mal weiter runter in dem Beitrag. Dort sind auch Bilder zur Lage des Resetknopfes.

      Mache in jedem Fall danach als erstes eine Datensicherung.

      Gruß Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • so bin schon ein bisschen weiter. Habe eben mal eine Speicherkarte vom TomTom Go reingepackt. Die ließt er wie sich das gehört...ohne aufhängen.

      Muss wohl ein Fehler auf der Karte sein.

      Kann man die Karte irgendwie formatieren und das Programm + Kartenmaterial wieder aufspielen?

      Kann ich mir die Karten irgendwo runterladen? Hab ja für Deutschland+Österreich+Schweiz bezahlt.

    • One geht nicht mehr

      Hallo Shoddy,

      Du hast nicht zufällig Deinen One bei aktiver Verbindung vom PC getrennt oder ? Diesen Fall hatte ich nämlich heute schon mal.

      Ich rate Dir so oder so das Gerät wieder zu Deinem Local Dealer zurückzubringen und zu reklamieren. Sollte die Karte nämlich wirklich beschädigt sein, und Du bist nicht im Besitz einer erprobten Datensicherung, kannst Du TT 59,95 € für eine neue Karte überweisen.

      Falls Du es trotzdem versuchen möchtest lies Dir diesen Thread durch:

      https://www.tomtomforum.de/tomtom-one-dach-t345.html

      Wie o.a. ohne Gewähr und von mir auch nicht empfohlen. Du hast in jedem Fall ein 14-tägiges Umtauschrecht und das solltest Du nutzen.

      Gruss Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hallo Shoddy,

      also Du hast tatsächlich eine Karte vom TomTom Go auf einem TT One zum laufen gebracht ? Normalerweise funktioniert ein TT nur mit einer für dieses Gerät freigeschalteten Karte !

      Da die Karte vom TomTom Go ja funktioniert...kann ich nicht einfach die daten auf die andere Karte 1:1 Kopieren?


      Kannst Du nicht, denn wie o.a. dürfte die Karte überhaupt nicht auf einem anderen Gerät laufen. Das nächste Update via TTH könnte dann evtl. unangenehme Folgen haben...

      Ich habe aber ein Backup von der Karte gemacht, bevor ich überhaupt was anderes gemacht habe. Ich versuch das nochmal wieder aufzuspielen.


      Da bin ich mal gespannt. Wenn das nichts bringt retourniere das Gerät zum Händler und lass Dir ein neues geben.

      Gruss Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

    • Hey Ossi.

      Habs nun hinbekommen. Ich hatte ja gleich am Anfang ein Backup gemacht.

      Hab dann alles von der Karte gelöscht und das Backup neu aufgespielt. Getestet - Alles funktioniert...hab dann das update noch rübergebügelt...funktioniert nun alles einwandfrei.

      Und Ja, ich hab eine Karte vom TomTom Go auf einem TT One zum laufen gebracht...sogar ohne Probleme...hat alles Funktioniert...aber hab ja jetzt alles vom One aufgespielt.. :)

      Danke für deine schnelle Hilfe immer... wenn wieder was ist, weiss ich ja an wen ich mich wenden kann :)

    • Hallo Shoddy,

      viel Spass beim navigieren ! :D Freu' mich dass es doch noch geklappt hat.
      Bei solchen Sachen lernt man am besten mit dem Gerät umzugehen.

      Ossi

      MfG Ossi


      TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
      Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80