Angepinnt Kein GPS-Signal

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme gelöst!

    So, ich beantworte meine Probleme gleich selber, heut morgen hab ich bei der TomTom-Hotline angerufen und die konnten mir weiterhelfen. Folgendes hab ich getan, jetzt geht zumindest das Gerät wieder und es findet auch wieder ein GPS-Signal. Ob es jetzt auch mit dem Konto verknüpft ist, weiß ich nicht, ist mir aber auch egal, solange es funzt.

    Bei schwerwiegenden Problemen mit dem Gerät folgendes versuchen:

    1. Alle Dateien und Ordner auf dem TomTom über den Windows-Explorer in einen Ordner auf der Festplatte kopieren, als Datensicherung
    2. TomTom-HOME beenden, es muss wirklich aus sein, auch das Symbol in der Taskleiste muss weg sein (Klick da drauf und wirklich beenden).
    3. Im Explorer alle einzelnen Dateien auf dem TomTom (in der Root Ebene, also nicht in Verzeichnissen) löschen (nur Dateien, keine Ordner!!!)
    4. TomTom-HOME neu starten und eine neue Aktuallisierung der Software anwerfen.

    Hat mir geholfen, Gerät läuft jetzt wieder und findet auch wieder Sateliten.
    Danke trotzdem für alle Beiträge.
    Frank

    Hallo,
    schau mal hier: (hier klicken) Dort findet man vieles zu TomTom.

                                                                                                                                                                                                                                                                                                                                       

""