GO 300 spinnt

  • Hallo alle zusammen.
    Da ich ein relativ grosses Problem mit meinem Go habe, dachte ich mir, dass ich mich hier mal anmelden muss.


    Ich habe vor ca. 3 Wochen bei TT die neue D/A/CH gekauft. Nun brauchte ich das Navi heute und stellte fest, dass fast gar nichts funktioniert. Er findet keine Städte, die mit H, F, L usw. anfangen. Weder über die Postleitzahl noch über die normale Routenplanung. Teilweise werden Strassennamen mit einem Buchstaben-Wirrwarr dargestellt. Im Anhang Fotos des Problems.tomtomforum.de/cms/attachment/33/tomtomforum.de/cms/attachment/34/tomtomforum.de/cms/attachment/35/

  • Hallo alle zusammen.
    Da ich ein relativ grosses Problem mit meinem Go habe, dachte ich mir, dass ich mich hier mal anmelden muss.


    Ich habe vor ca. 3 Wochen bei TT die neue D/A/CH gekauft. Nun brauchte ich das Navi heute und stellte fest, dass fast gar nichts funktioniert. Er findet keine Städte, die mit H, F, L usw. anfangen. Weder über die Postleitzahl noch über die normale Routenplanung. Teilweise werden Strassennamen mit einem Buchstaben-Wirrwarr dargestellt. Im Anhang Fotos des Problems.tomtomforum.de/cms/attachment/33/tomtomforum.de/cms/attachment/34/tomtomforum.de/cms/attachment/35/


    RESET schon probiert? Wenn das nicht hilft, folgendes:
    Sicherstellen, dass man auf dem PC eine Sicherheitskopie der Daten hat





    • Das Navi per USB an den PC anschliessen
    • Im Windows Explorer das Navi anwählen
    • Alles markieren und löschen und den Speicher des Navis (SD-Karte, Festplatte oder Flashdrive) mit Fat32 formatieren
    • Von der Sicherung die folgenden Ordner auf das Navi kopieren : Strassenkartenordner, voices, wenn vorhanden LoquendoTTS und alle *.bmp Dateien
    • Bei am PC angeschlossenen und eingeschalteten Navi die TT Home Software starten
    • Nach Aktualisierungen suchen lassen
    • Alle so gefundenen Aktualisierungen herunterladen und auf dem Navi installieren. Das macht TT Home selbstständig
    • Das Gerät korrekt vom PC trennen und neu aufstarten lassen
  • Erstmal Danke für die Tips. Ein RESET zu machen hatte ich natürlich auch vergessen! Allerdings musste ich gestern noch das TTHome neu runterziehen, da die alte Version nur am Flackern war und nach dem Schließen nicht mehr zu starten war. Nachdem ich es runtergezogen hatte, bemerkte ich, dass ich gar nicht mehr auf die letzten Backups zugreifen konnte. Allerdings habe ich alle Dateien noch separat auf der Festplatte. Nur weiss ich nicht genau, was ich alles neu aufs TT ziehen muss. Dann habe ich gestern noch die Karten manuell vom TT gezogen und wollte sie anschließend neu draufziehen-hat natürlich nicht geklappt. Nun stehe ich etwas sehr dumm da.
    Was genau soll ich jetzt kopieren? Die Datei PLUSERROR gibt mir ja etwas zu denken.


    Jetzt habe ich alles gemacht, das zeigt er mir an-Buchstaben-Wirrwarr und findet noch immer nichts. Beim Entpacken der Karte zeigte er an, dass die Datei cline.dat defekt sei. Kann es daran liegen?

  • Erstmal Danke für die Tips. Ein RESET zu machen hatte ich natürlich auch vergessen! Allerdings musste ich gestern noch das TTHome neu runterziehen, da die alte Version nur am Flackern war und nach dem Schließen nicht mehr zu starten war. Nachdem ich es runtergezogen hatte, bemerkte ich, dass ich gar nicht mehr auf die letzten Backups zugreifen konnte. Allerdings habe ich alle Dateien noch separat auf der Festplatte. Nur weiss ich nicht genau, was ich alles neu aufs TT ziehen muss. Dann habe ich gestern noch die Karten manuell vom TT gezogen und wollte sie anschließend neu draufziehen-hat natürlich nicht geklappt. Nun stehe ich etwas sehr dumm da.
    Was genau soll ich jetzt kopieren? Die Datei PLUSERROR gibt mir ja etwas zu denken.


    Jetzt habe ich alles gemacht, das zeigt er mir an-Buchstaben-Wirrwarr und findet noch immer nichts. Beim Entpacken der Karte zeigte er an, dass die Datei cline.dat defekt sei. Kann es daran liegen?

    Ja. Du hast ja bestimmt ein Backup gemacht. Formatiere das Navi, dann folgende Ordner aus der Sicherung auf das Navi kopieren: Kartenordner-DACH, Programm und Voices, danach Navi mit Home verbinden und nach Aktualisierungen suchen lassen. Die DACH-Karte müsste Dir nochmal zum Download angeboten werden, alles angebotene inst.