Go 730 T funktioniert nicht mehr ohne SD Karte

  • Hallo zusammen,
    habe bei dem tomtom 730 eine 16 MB Karte, FAT formatiert, eingeführt. Hat jetzt den Effekt, das er immer eine Karte im Slot haben möchte. Die einmal eingeführte lehnt er aber ab. Ohne SD Karte, bzw. mit dem mitgelieferten Platzhalter startet das tomtom aber auch nicht mehr, obwohl auf dem Hauptspeicher noch alle Daten vorhanden sind. Wie bekomme ich das Gerät wieder ans laufen, ohne eine eingelegte Karte?


    Danke für die Hilfe


    neumann

  • neumann , siehst Du am PC beide TT-Laufwerke ? Falls ja bitte per Drag & Drop sichern und dann FAT 32 formatieren. Über TT-Home anschliessend neu aufbauen. @markus-m, spam hier nicht alles mit Deinem TT-Home Fehler zu, der auch hier keinerlei Relevanz hat.

    MfG Ossi



    TTGO910, FW 7.9, Maps v815, Radarplugin scdb, TT-FM-Transmitter, TMC Antenne 4V00.010.2
    Mobile Navigation auf Symbian S60 Plattform, Sygic McGuider v7.7, Maps v7.80

  • @markus-m, spam hier nicht alles mit Deinem TT-Home Fehler zu, der auch hier keinerlei Relevanz hat.

    Leider scheinen hier mehrere das Problem zu haben und es funktioniert nur mit einer eingelegten SD-Karte, warum auch immer. Leider brachte auch dein Tip keine Besserung. Das Problem ist mit einer neuen TT-Home Version gekommen, zumindest bei mir. Was ein formatieren des Datenträger bewirken soll entzieht sich zwar meiner Logik, habs aber mal versucht, da Du einen recht fachmännischen Eindruch gemacht hast. :sleeping:
    Ich verweise auch gerne mal auf einen Beitrag und poste ihn nicht überall rein. Das nennt man Spam, mein Freund @ssi. ^^